PDA

View Full Version : Engine running in



Jason L
26th April 2000, 09:57
Just had the engine of my 98MY replaced thanks to the piston slap problem and am currently doing the 1000 miles running in...

So far covered 350 miles never going above 3-4000 rpm (very tricky after having driven it for 30,000 miles !!! especially 1st !!)

Its going back for an oil and filter change after 1000 miles but my question is how soon after that can i start to freely rev and use the engine again ?

Obviously all the other engine components are bedded in due to 30,000 miles wear.. but how much fun can i have or do i progressively wind the power up for another 1000 miles again ???

Anybody ?

Jason

Danny Fisher
26th April 2000, 19:20
Jason, Good question. I've got mine going in on next Wednesday for the same issue. And I'm going to hate nackering the engine because I hadn't asked that very same question!

Dan

Steve Perriam
3rd May 2000, 18:44
hi

good question as i picked my new my00 a few hours ago.

dealer said take it easy-ish for the 1st 1000 miles but should be ok after that ?

anyone got advice for a newbie owner on proper ? longer term run in ??

all advice gr8ly appreciated

steve

Anders
3rd May 2000, 18:54
I tried to keep the engine off boost, below 3500 revs varying the load for 500 miles, then letting the engine have another 500 revs each extra 100 miles.

Keep varying the load i.e. apparently fixed revs for long periods are not a good idea.

TurboQ
4th May 2000, 18:00
I'm with Anders on this one. Increase revs gradually (apparently this is how Maserati run their engines in, prior to installation) once the manufacturer's guideline period has been completed. Make sure that you use that rev limit as often as possible during the running in period and do keep varying the load.

I suspect that the manufacturer's guidelines are really cautious anyhow, so you should have plenty of margin once the first 1,000 miles are completed. Don't waste another 1,000. I have heard that many reputable engine builders recommend that you drive the engine to the redline right from the start, and that is the best way to run the engine in. I know that you've lost one engine, but don't get paranoid. The rev limit for my previous car during the running in period was 5,000rpm.

Jason L
5th May 2000, 07:44
Cheers for the advice guys....

Just completed my 1000 miles on the new engine and all is well so far !!! (sadly most on the motorway but stop start so not all constant speed luckily)

In for an oil change at the weekend so i will then build up the revs as suggested till i can freely accelerate again....

So far so good....

Steve Perriam
5th May 2000, 18:35
yeah, thanks for this

i'm trying to get the 1000 done asap and will try to vary the driving so its not just sitting on an M-way to get them all out of the way !

its so difficult to keep the revs below 4000 !! esp last night on the motorway with everything else whizzing past me http://bbs.22b.com/ubb/frown.gif

Danny Fisher
7th May 2000, 09:23
Come on Steve, we all know that 4000 rpm is good for 100 mph. Got 450 mile on it yesturday, all types of conditions. More to be done today.

Dan

Steve Perriam
7th May 2000, 12:53
yeah i know danny, but it was early evening, quite quiet, sun still shining and i was itching to give it a bit more http://bbs.22b.com/ubb/smile.gif

and 4000rpm around nice 'b' roads etc in lower gears arrives too quickly !

so going out in a bit to put a few more miles on it.....dont think i'll get 450 done though !

how many you get through today then dan ?

cheers

steve

Danny Fisher
8th May 2000, 07:08
Steve, I lost track, I ended up at the north london meet (the afternoon session). I think I did about 300 miles in total yesturday. So time to get that oil change done.

Dan

sunilp
8th May 2000, 16:32
In the latter stages of running mine in for the 1st 1k, i founfd 5000rpm gives 125ish mph

Increase the revs chaps http://bbs.22b.com/ubb/smile.gif

brucelee
8th May 2000, 20:08
(back to first topic)

I changed my oil once I hit a 1000miles,

That is when I started reving my motor up to 6+K. http://bbs.22b.com/ubb/smile.gif
I havn't seen any problems yet, anyway...

SteveS
12th May 2000, 11:34
Jason ~~ How many miles did you have on the original engine when it went south? Just curious as I also have a MY98 (although it's a turbo'd RS in the states). I'm just over 20K miles and everything seems to be running well (knock on wood). Thanks.

SteveS
12th May 2000, 11:35
DOH! Wait, just realized my reading comprehension must be super low this morning. You already stated that the other components had "30000 miles", so I guess that answers it.